Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: lobstar Date: Jun 17, 2014 3:42pm
Forum: etree Subject: missing recording

I posted a Ween show some years ago but it doesn't show up in a browse or a search. when i tried to reupload it it says the file name is in use? any ideas?
thanks

ween1999-08-06.flac16

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Jun 17, 2014 6:18pm
Forum: etree Subject: Re: missing recording

this it?
https://archive.org/details/ween1999-08-06.flac16

Reply to this post
Reply [edit]

Poster: lobstar Date: Jun 17, 2014 6:20pm
Forum: etree Subject: Re: missing recording

any idea why it was hidden? i searched for it and just browsed thru the shows and it definitely wasn't there.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Jun 18, 2014 12:13pm
Forum: etree Subject: Re: missing recording

ok, it's in now
https://archive.org/search.php?query=identifier%3Aween1999-08-06.flac16

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Jun 17, 2014 7:08pm
Forum: etree Subject: Re: missing recording

for some reason it is not in the search engine. it's on a server that's currently read only so i'll need to wait a day or so until it's back to read/write status to shove it back in.

Terms of Use (10 Mar 2001)